Questions & Answers

EVO-ONE Enables 4wd whenever I use the start command

0 votes
Successfully installed the Evo-One in my 2005 Chevy Colorado. Prior to install did a master reset, updated to FW ver. 70.18 and then loaded the suggested settings in the Flash Link manager v4.

Using the CRIMESTOPPER RFALL642W kit from Amazon for remotes.

Whether it is a fresh start with an empty vehicle or a start command to put my truck in idle mode. Upon giving the command, the 2wd indicator turns off and 4wd goes on in the center console. Note: This vehicle uses pushbuttons to switch from one to the other.

Not a clue what is going on here and any help is much appreciated. Thanks!
asked Nov 5, 2019 in Chevrolet by Joshua Anderson (300 points)

1 Answer

+1 vote
 
Best answer
remove driver door pin connection

remove parking light connection

 

Possibly, maybe, one of those is not connected to proper circuit on the car.
answered Nov 5, 2019 by Robb (230,030 points)
selected Nov 5, 2019 by Joshua Anderson
Looks like it is the driver door pin connection causing issues.

Guide # 87861 REV.: 20191022 says that the Grey/Black wire is located at driver kick panel. However, the WireColor instructions show it to be on the passenger side at the BCM.

What seemed to be the appropriate grey/black wire at the driver side was incorrect. After connecting to the wire near the BCM the problem went away.

Perhaps the instructions could be updated to eliminate problems for future customers?

Thanks for all the help and the quick response!
Ya, there's probably a few grey/black in that harness in the driver kick. Would need to test them to see which is door status.

 

A request was sent to include the bcm option in the guide.

 

Thanks for the update!
...